Пн-Пт 09:30 — 17:30

Перехід на нову версію M.E.Doc

Перехід на нову версію M.E.Doc

28.01.2020

Обов'язкове встановлення .Net Framework 4.8 и Vcredist 2017

Шановні користувачі!

 Доводимо до Вашого відома що наступне (11.01.032) оновлення программи M.E.Doc не буде встановлено, якщо Ви маєте застарілу версію компонентів .Net Framework та Vcredist. Для подальшої роботи необхідно ОБОВ'ЯЗКОВО встановити .Net Framework версії не нижче 4.8 а також пакет Microsoft Visual C++ 2015-2019 Redistributable, який містить Visual C++ 2017.

Для вдосконалення і подальшого розвитку програмного комплексу у оновленні 11.01.030 було здійснено підготовку до переходу на нову версію M.E.Doc, що реалізована з використанням програмної платформи Microsoft .Net Framework 4.8 та пакету Microsoft Visual C++ 2017.


Під час встановлення оновлення проводиться перевірка на наявність встановлених необхідних компонентів операційної системи (.Net Framework 4.8 та Visual C++ 2017).


У випадку, якщо хоча б один із цих компонентів відсутній, автоматично, з офіційних ресурсів Microsoft, виконується завантаження та встановлення компоненти Microsoft .NetFramework 4.8, а також пакету Microsoft Visual C++ 2015-2019 Redistributable, який містить Visual C++ 2017.
Для успішного встановлення компонентів необхідно забезпечити доступ до ресурсів Microsoft.


В зв'язку з цим рекомендуємо :

1.        Виконати встановлення максимально можливої ​​версії програмної платформи Microsoft .Net Framework для Ваших ОС. Вимоги до системи для .NET Framework за (посиланням), а також завантажити сам дистрибутив Net Framework 4.8
2.        Перевірити чи встановлений пакет Microsoft Visual C ++ Redistributable 2015-2019 . У випадку відсутності виконати встановлення Microsoft Visual C ++ Redistributable 2015-2019 . (Завантажити х64) , (Завантажити х86)


Важливо!
Для застосування встановлених компонентів та подальшої успішної роботи необхідно виконати перезавантаження системи.

  • Після завершення оновлення файли для встановлення Microsoft .Net Framework 4.8 та Microsoft Visual C++ 2015-2019 Redistributable будуть знаходитись у папці Install/Redist кореневого каталогу програми M.E.Doc.

  • При використанні мережевого варіанту роботи, для клієнтських станцій, завантаження інсталяційних файлів Microsoft .Net Framework 4.8 та Microsoft Visual C++ 2015-2019 Redistributable буде здійснюватися з папки Install/Redist каталогу серверної частини, з подальшим виконанням встановлення.

Пам’ятка адміністратора!
Ви можете встановити .NET Framework 4.8 в:

  • Оновлення Windows 10 за жовтень 2018 р. (версія 1809);
  • Windows 10, оновлення за квітень 2018 р. (версія 1803)
  • Windows 10 Fall Creators Update (версія 1709)
  • Оновлення Windows 10 Creators Update (версія 1703)
  • Ювілейне оновлення Windows 10 Anniversary Update (версія 1607)
  • Windows Server 2019
  • Windows Server, версія 1809
  • Windows Server, версія 1803
  • Windows Server 2016

.NET Framework 4.8 не підтримується в:

  • Windows 10 1507
  • Windows 10 1511

Якщо ви використовуєте Windows 10 з версією збірки 1507 або 1511 і хочете встановити .NET Framework 4.8, спочатку виконайте оновлення до новішої версії Windows 10.

Детальніше за посиланням


Возврат к списку